Kategorie: Unkategorisiert

OpenSuse Leap 15: Apache 2, PHP FPM, HTTP2, ImageMagick

Pakete php7-fpm und apache2-event installieren apache2-mod_php7 deinstallieren cp /etc/php7/fpm/php-fpm.conf.default /etc/php7/fpm/php-fpm.conf cp /etc/php7/fpm/php-fpm.d/www.conf.default /etc/php7/fpm/php-fpm.d/www.conf touch /etc/apache2/conf.d/php7.conf YAST Apache Modules hinzufügen: proxy proxy_fcgi http2 YAST Apache2 MPM auf „event“ umstellen Apache Flags hinzufügen: HTT2 SSL php.ini in /etc/php7/fpm/php.ini anlegen...

Solution for startup failure of FileZilla on OpenSuse 12.3

If filezilla doesn’t want to start: ./filezilla: /usr/lib64/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by ./filezilla) ./filezilla: /usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by ./filezilla) then you have to install these packages: libstdc++6-gcc49 libstdc++6-gcc49-32bit libstdc++6-gcc49-locale