DDEV Konfigurationen für TYPO3

TYPO3 9:

php_version: "7.2"

 

TYPO3 8:
Damit TYPO3 8 komplett unterstützt wird, darf man keine höhere Maria DB Version als 10.1 verwenden. Daher folgendes dbimage verwenden:

php_version: "7.1"
dbimage: drud/ddev-dbserver:v1.2.0

 

Sven Wappler

Webentwickler, TYPO3ler, Hobby-Fotograf

Das könnte Dich auch interessieren …